ChurchWiki: Werkzeugleiste verschoben



  • Hallo zusammen

    Seit dem Update 3.18 ist die Werkzeugleiste im Bearbeitungsmodus des Wiki verschoben (siehe Screenshot). Ebenso können die Elemente der Werkzeugleiste nicht mehr benutzt werden, weil sie ausgegraut sind...

    Ich bitte um eine entsprechende Fehlerbehebung. Danke.

    0_1489395754652_13-03-_2017_09-24-48.png



  • @seetalchile
    Könnte es daran liegen, dass ihr selbst hostet?
    Bei mir läuft es.
    Hab dir mal ein Upvote dagelassen.
    0_1489397357538_Bildschirmfoto 2017-03-13 um 10.27.32.png



  • Ja, wir hosten selbst; aber um einen Fehler handelt es sich dennoch - alle Anforderungen an Self-hoster sind erfüllt. Ich weiss zur Zeit nicht, wie ich das Problem weiter eingrenzen kann. Die Browser-Console wirft jedenfalls keine Fehler...

    Wie sieht es bei anderen aus?


  • admin

    @seetalchile Bei mir tritt es aktuell nicht auf, aber ich arbeite hier auch nicht mit einer so hohen Auflösung wie du. Also bei 1280 Pixel Breite funzt es tadellos. Du scheinst aber mit einer höheren Auflösung zu arbeiten, da der obige Ausschnitt schon fast 1500 Pixel breit ist.
    Müsste es nachher mal am großen Monitor mit HD-Auflösung ausprobieren.



  • Bei geringerer Auflösung schiebt sich die Werkzeugleiste über den Seitentitel. Die Formatierungsoptionen der Werkzeugleiste bleiben weiterhin ausgegraut und können gar nicht verwendet werden.
    0_1489399684212_13-03-_2017_11-05-04.png



  • Das Problem besteht übrigens in sämtlichen üblichen Browsern (Chrome, Safari, Edge, Firefox).



  • Also bei uns besteht das Problem auch nicht (CT Hoster). Scheint also ein Problem bei selbst Hostern zu sein.

    Hier wurde gestern ähnliches berichtet.

    Würde daher mal direkt den Support kontaktieren.



  • @TheDeckie Danke für den verlinkten Beitragt. Es handelt sich um das exakt gleiche Problem.

    Inzwischen habe ich den ChurchTools-Support direkt kontaktiert und warte auf eine Antwort.



  • Wie es aussieht, gibt es ein Problem mit einer Drittkomponente (ckeditor). Ich habe vom ChurchTools-Support eine temporäre Problemlösung (zu ersetzendes File) erhalten - damit funktioniert nun alles wieder. Die saubere Lösung kommt mit dem nächsten Update.

    An dieser Stelle DANKE an den Support für die prompte Problembehebung!


  • admin

    @seetalchile Danke für die Info!


Anmelden zum Antworten
 

Es scheint als hättest du die Verbindung zu ChurchTools Forum verloren, bitte warte während wir versuchen sie wieder aufzubauen.