Einladungsmail kommt nicht an



  • Hallo
    Wir haben vor kurzem ChurchTools in unserer Gemeinde eingeführt und nun haben wir (bis jetzt) ein Gemeindemitglied, bei dem das Einladungsmail nicht ankommt. Wir haben schon mehrfach ein neues Mail geschickt. Andere Mails (also nicht von ChurchTools) kommen bei dem Betreffenden an.
    Was können wir tun?



  • Wir haben das gleiche Problem.
    Sowohl die E-Mail "Teilnahme beantragt" als auch die Mail "Teilnehmer" kommen nicht an. Auch nicht die Mail an den User, wenn er auf der Anmeldeseite seine Adresse eingibt.
    Das betrifft bei uns aber derzeit nur den morgigen Gottesdienst. Der Gottesdienst vom 5.7. ist nicht betroffen.

    Wir haben bisher auch nur sehr weniger Anmeldungen. Ich befürchte, dass liegt daran, dass die Leute sich nicht anmelden können, weil sie die notwendige E-Mail nicht erhalten.

    Ist also sehr DRINGEND...

    Ergänzung: Der Button "Leiter kontaktieren" funktioniert hingegen.


  • admin

    Habt ihr denn schon in den "gesendeten Nachrichten" nachgesehen, ob die Mails rausgegangen sind? Wenn ja, haben die Benutzer ihren Spam-Ordner kontrolliert? Um welche Mail-Domains handelt es sich (gmail, gmx, web o. ä.)?



  • @Andy Kann ich die gesendeten System-Mails irgendwo einsehen?

    Es sind diverse Domains betroffen. Ich habe es mit Test-Usern ausprobiert: Mails zum 28.06. kommen nicht an, Mails zum 05.07. werden hingegen korrekt zugestellt...


  • admin

    @schpaik als Admin/Superadmin sieht man dort ALLE Mails:

    9b7ebccd-8ba3-404b-a0fa-19f4e0de9585-grafik.png



  • @Andy Super! Danke!
    Da werde ich mich mal auf die Suche machen.


  • admin

    @schpaik direkt vorhergehende Beiträge brauchst du nicht zitieren. Ich habe deine Beiträge daher editiert ... also nicht wundern. 😉
    Es macht den Thread sonst unnötig lang ...
    Beim nächsten Mal einfach auf "antworten" klicken.



  • @schpaik sagte in Einladungsmail kommt nicht an:

    @Andy Super! Danke!
    Da werde ich mich mal auf die Suche machen.

    Ich zitiere mich mal selbst... 😉

    Ich habe die Gesendeten Mails mal ausgewertet und folgendes festgestellt:

    • User, die im Hintergrund in CT angemeldet sind (z.B. anderes Browser-Fenster) erhalten keine Mail, wenn sie auf der Gruppenseite eine Anmeldung vornehmen. Es wird offenbar auch keine Mail versandt.
    • User, die derzeit nicht in CT angemeldet sind, erhalten die Mail "Anmeldung zur Gruppe XYZ abschließen". Wenn sie sich danach anmelden erhalten sie keine weitere Mail.
    • Der Leiter der Gruppe erhält jeweils die Mail "Änderung in Gruppe XYZ".

    Nachforschungen in verschiedenen Spam-Ordner blieben negativ. Das ist auch nicht verwunderlich, denn die Mails sind vom System ja gar nicht erst versandt worden.

    Ich muss auch meine vorherige Aussage widerrufen, dass nur ein Gottesdienst betroffen ist. Das Problem betrifft alle Veranstaltungen, für die man sich derzeit anmelden kann.

    Wir haben hier also derzeit ein massives Problem!


  • admin

    @schpaik sind denn automatische Mails für die Gruppe angelegt und aktiviert?



  • Wenn Du das hier meinst:

    Bildschirmfoto 2020-06-27 um 15.12.22.png

    Das sollte eigentlich passen. Hat bis letzte Woche auch alles problemlos geklappt...


  • admin

    @schpaik ohne Absender? Neeeee!



  • Hmmm....

    Oh man, das war's wohl! Vielen Dank!

    Wäre natürlich schön, wenn CT einen bei solch offensichtlichen Fehlkonfigurationen warnt. Oder (bei nur einem Leiter) diesen gleich automatisch setzt...

    Zumindest ist das Problem gelöst.


  • admin

    Leider kann ich den Thread noch nicht als gelöst betrachten, da wir den Hintergrund des Fehlers vom Ersteller @cbösch noch nicht kennen.
    Aber erstmal schön, dass es bei dir @schpaik nun läuft.



  • Hallo
    In unserem Fall geht es um ein hotmail.com Domain und ja, das Mail ist raus. Ich weiss nicht, ob noch andere Personen betroffen sind. Im Moment habe ich nur von dieser Person entsprechendes Feedback.


  • admin

    @cbösch Problem liegt dann aber sicher bei Hotmail bzw. auf Seiten des Empfängers (Spam?).



  • @Andy habe ich abgeklärt. Das Mail ist nicht im Spam und andere Mails (also wenn ich der betroffenen Person von meiner Mailadresse aus ein Testmail schreibe) kommen an



  • Also, mein Admin-Kollege hat nun das Einladungsmail, welches bei dem betroffen Gemeindemitglied einfach nicht ankommt, sich selbst geschickt. Dieses hat er dann dem Gemeindemitglied weitergeleitet und so konnte das Gemeindemitglied sich nun anmelden..


Log in to reply