Fehler Tabellenaufbau nach Serverumzug



  • Hallo,
    wir haben CT mal auf unseren neuen Server kopiert, allerdings ist das Erscheinungsbild ganz anders, bzw. Tabellen werden nicht aufgebaut.
    Neuer Server ist bei all-inkl.-com
    Hat jemand ne Idee?ChurchTools_Friedenskirche_-home_und__1__eBay_Kleinanzeigen___Kostenlos__Einfach__Lokal.jpg



  • Da fehlt das Stylesheet.
    Guck mal im Quelltext der Seite (Strg+U drücken) nach link href ... mit Links, die auf .css enden und prüfe, ob diese Dateien erreichbar sind (sie können fehlen oder falsche Rechte haben).
    Hast du den sites Ordner mit umgezogen?.



  • hab jetzt den "Systemordner" jungfräulich auf den Server geladen. Sieht jetzt so aus:
    ChurchTools_Friedenskirche_-_home.jpg

    Außer die Übersichtsseite lassen sich keine anderen aufbauen. Bilder findet er auch nicht.
    Der Sites-Ordner ist umgezogen inkl Unterordner. Config wurde auf die neue db angepasst,

    Es scheint an den Rechten zu liegen... Bei Bildern kommt der Hinweis, ich habe nicht die Berechtigung. Wie muss ich die Rechte für die Unterordner/ Dateien setzen?

    (2 Möglichkeiten PHP-User oder FTP_login)

    Habe es so gelöst, dass ich den "Sites"Ordner und die index.php wie bei ner Erstinstallation auf den Server geschoben habe und nicht die vom alten Server genommen habe. Und dann bauten die Tabellen auf freu.



  • Dieser Beitrag wurde gelöscht!

  • ChurchTools Mitarbeiter

    Mindestens der User, unter dem auch den Apache (Web-Server) läuft, muss Leseberechtigung erhalten. Du kannst auch dem Sites-Ordner auch auf 777 stellen, so dass jeder Zugriff bekommt. Eine .htaccess legt churchTools dann automatisch an, so dass die Sicherheit gewährleistet sein sollte.


Anmelden zum Antworten
 

Es scheint als hättest du die Verbindung zu ChurchTools Forum verloren, bitte warte während wir versuchen sie wieder aufzubauen.