Ungelöst Fehlermeldung 500 beim Erfassen neuer Dienste
-
Ich habe in meinem Dienstplan in den Stammdaten eine neue Dienstkategorie erstellt. Das hat funktioniert.
Nun möchte ich in dieser Kategorie neue Dienste erstellen. Erhalte aber immer eine Errormeldung:
Fehler aufgetreten Beschreibung: [500] error Fehler: {"message":"Churchtools\\core\\CTException: A server error occurred","translatedMessage":"server.error","messageKey":"server.error","args":[],"errors":[{"message":"Mandatory parameter allow_chat not found!"}]}Egal ob ich nur eine Bezeichnung setze oder noch andere Einstellungen vornehme: Die Errormeldung bleibt besteheb. Den Mandatory Parameter sehe ich nirgends, dass ich ihn setzen könnte.
Weiss jemand mehr; oder ist es ein Bug?
Dank für die Hilfe!