E-Mailer Funktionalität geändert / tlw. defekt



  • Hallo zusammen,

    um Mails aus CT zu versenden war es bisher so, dass die Gruppenleiter in die Gruppenliste gegangen sind, die Gruppe aufgeklappt und über das Brief-Symbol die Gruppenmitglieder ins lokale Mailprogramm geladen haben, da die meisten sich "E-Mailer über lokales Programm" eingestellt haben. Seit ein paar Wochen funktioniert dieses Vorgehen nicht mehr, sondern es wird immer von CT gesendet.
    => Wurde die Funktion abgeschafft?

    Lediglich als Admin schien es bis vor kurzem so zu funktionieren, nur das man da als Zwischenschritt ein Pop-up Fenster bekommt in dem man E-Mailer, Serienbrief und Etiketten aufrufen kann.
    Nur jetzt scheint es dort einen Fehler zugeben. Klicke ich bei E-Mail verfassen auf [Wählen] bekomme ich sehr kurz ein Dialog den auf die Schnelle nicht lesen kann und dann passiert nichts mehr.
    => Kann das jemand bestätigen?



  • Das ist bei mir auch so. Als Nutzer kommt keine Abfrage oder Wahlmöglichkeit. Als Admin habe ich das von dir beschriebene Pop-Up.
    Wenn du direkt, mittels Gruppenfilter, über die Personenliste gehst kannst du über das kleine Zahnrad auswählen wie die E-Mails versendet werden. (siehe Bild) Diese Einstellung gilt dann allerdings nur für den E-Mailer aus der Personenliste heraus.
    0_1540629297639_Unbenannt.PNG

    Allerdings lassen sich darüber Beschränkungen umgehen. Sprich ich kann auch E-Mails an Gruppen senden an die ich aufgrund der Gruppeneinstellung sonst keine senden dürfte.