Direkter Mailer im Dienstplan funktioniert nicht überall



  • Und hier noch meine letzte Frage 😊

    Wenn unsere Gottesdienstmitarbeiter den Dienstplan anschauen, sieht das in etwa so aus.
    0_1453367766528_Bildschirmfoto 2016-01-21 um 10.13.12.png

    Aufgrund der Rechtevergabe, können sie die einzelnen Personen nicht anklicken, das ist bewusst so. Was wir nun aber nicht verstehen ist folgendes: Wenn man mit der Maus über die verschiedenen Personen fährt, dann erscheint es bei einigen Personen die Option eine Mail zu senden, bei anderen nicht:
    0_1453367955148_Bildschirmfoto 2016-01-21 um 10.17.42.png

    Woran hängt diese Option "E-Mail senden"? Zuerst dachte ich, es hängt daran, ob man zusammen in der Gruppe ist. Jedoch bin ich mit allen Moderatoren in einer Gruppe - mich können sie aber nicht anmailen. Anderen aus der Moderatorengruppe kann aber eine Mail gesendet werden. Ich kann kein Muster erkennen, wann die Mail-Möglichkeit gegeben ist und wann nicht. Was ich aber herausgefunden habe: alle Moderatoren können den selben Personen eine Mail senden. Warum aber genau diesen Personen und anderen nicht, das wüsste ich gerne 😄.

    Ziel wäre es, dass für jede Person im Dienstplan der Mail-Link vorhanden wäre.

    Danke schon mal für eure Hinweise.

    Gruss
    Beni


  • ChurchToolsMitarbeiter

    Das ist aktuell noch eine Unzulänglichkeit in der Umsetzung des Popups. Aktuell wird geschaut, ob die Person in der Gruppe ist, die mit dem Service verknüpft ist. Wenn nicht, weil die Person direkt per Namen eingetragen wurde, wird kein Bild und auch nicht der E-Mail senden Link angezeigt.
    Sie selbst sind wahrscheinlich nicht genau in der Gruppe, die bei dem Dienst hinterlegt ist - schauen Sie doch einmal in den Einstellungen des Moderations-Dienstes nach, welche Gruppe unter "Gruppenzuordnung" eingetragen ist.



  • @mhuber ok, das klingt irgendwie hilfreich - aber ich habs nur so halbwegs verstanden. Ich rekapituliere:

    1. Es ist grundsätzlich ein Bug?
    2. Da der Prediger "frei" eingetragen wurde (denn es existiert keine Gruppe Prediger), kann der Moderator dem Prediger keine Mail versenden? Ebenso bei den verschiedenen Instrumenten?
    3. Wir haben einen weiteren Dienst "Welcome" - dazu existiert auch eine Gruppe. Mailfunktion ist dort aber auch nicht verfügbar. Bedeutet, der Dienst und die Gruppe sind nicht miteinander "verknüpft"?

    Wenn ich das richtig verstanden habe, ist die Lösung wie folgt:

    1. Für die "frei eingetragenen Personen", erstelle ich eine neue Gruppe (Prediger, resp. Musiker).
    2. Diese Gruppe verknüpfe ich dann mit dem entsprechenden Dienst (gehen da mehrere?).
    3. Wenn ich diese Gruppenzuordnung gefunden hätte, hät ichs gleich ausprobiert. Aber ich hab die Übersicht im Einstellungsdschungel nicht behalten können. Wo kann ich das nochmals einstellen? Ich erinnere mich, dies mal irgendwo gesehen zu haben...

    Alternative Lösung: der Bug wird behoben? :grin:


  • ChurchToolsMitarbeiter

    Die skizzierte Lösung ist richtig. Es können auch mehrere Gruppen einem Dienst zugeordnet werden. Einfach im Dienstplan auf den Schraubenschlüssel bei den Diensten, dann nochmal auf den Schraubenschlüssel bei dem jeweiligen Dienst, dann bei Gruppenzuordnung die Gruppe hinzufügen:

    0_1453479165684_Bildschirmfoto 2016-01-22 um 17.10.22.png
    0_1453479174857_Bildschirmfoto 2016-01-22 um 17.10.47.png



  • @mhuber wunderbar, jetzt klappts - bis auf zwei Ausnahmen. Hab zum Glück grad noch gemerkt, dass diese zwei Personen aber gar keine Mail-Adresse hinterlegt haben. 😉 Vielen Dank



Es scheint als hättest du die Verbindung zu ChurchTools Forum verloren, bitte warte während wir versuchen sie wieder aufzubauen.